+ Reply to Thread
Page 1 of 3 1 2 3 LastLast
Results 1 to 20 of 49
  1. #1
    Registered User
    Join Date
    12-18-2004
    Posts
    4

    Acura TL handsfree

    I just paired my xv6600 with my Acura TL handsfree link. It works but only if I dial through the phone. The voice command through the car does not work. Any ideas on how to fix this?

  2. #2
    jaz
    jaz is offline
    Registered User
    Join Date
    12-07-2004
    Posts
    10
    I have the exact same problem. I can get incoming calls and and transfer calls but I cannot get the outbound dialing to work....

    Jen

  3. #3
    Registered User
    Join Date
    09-16-2003
    Posts
    12
    I thought I would solve the problem of not being able to vocie dial through the Acura handsfree system by putting Microsoft Voice Command on my 6600 and then voice dial throught he phone. this does not work either. vocie dial will place calls through the phone but does not interface with the handsfree system in the car so I have to talke through the phone anytime I use Voice Command. I think that Verizon has, once again, crippled some aspects of bluetooth.

  4. #4
    Registered User
    Join Date
    08-12-2003
    Location
    Los Angeles
    Posts
    188
    The Sprint version does not work either when paired with the Prius. You can receive calls but cannot dial from the Prius. There is a bug in the Bluetooth implemation.

    Have you tried transferring contacts to the car phonebook?

  5. #5
    Registered User
    Join Date
    09-16-2003
    Posts
    12
    No, I haven't tried transferring contacts to the car phonebook. I guess i see no point in trying that as long as the car is unable to dial out through the 6600.

  6. #6
    jaz
    jaz is offline
    Registered User
    Join Date
    12-07-2004
    Posts
    10
    I had tried that....but dialing outbound still does not work. And if it did I'm not sure I would see it as a be all end all work around.
    Jen

  7. #7
    Registered User
    Join Date
    08-12-2003
    Location
    Los Angeles
    Posts
    188
    Has anyone tried any of the patches to see if it solves the problem of initiating calls from the car instead of from the phone?

  8. #8
    jaz
    jaz is offline
    Registered User
    Join Date
    12-07-2004
    Posts
    10
    I have not tried them yet....

  9. #9
    Registered User santac311's Avatar
    Join Date
    01-17-2005
    Posts
    13

    Exclamation Acura TL - Working 100%

    I have gotten the bluetooth to work successfully with the Acura TL '04 with 100% compatibility using the PPC6601, however I imagine it will also work with other devices.

    Enabling phone dialing via bluetooth....

    [ File/System Config ]
    File: "Build 3500 (rev 124 released 12/23/04 with AudioGW.dll from Build 3100 to fix DUN/ActiveSync on PDA sleep)"
    From: Blue tooth Stack summary of patches (new uploads)

    To make this work, while you use the 3500 build, you use the AudioGW.DLL from the 3100 build. It is located in the /Windows folder where there are most likely many many other files To decipher if you are using the correct build, you can look at the file date. The 3500 build's DLL will be dated 12/10/04 which is WRONG - the correct date should be 11/05/04. You may have the correct file with a DLL1 or similar ext. Just rename the two files so that the correct file has the .DLL ext and the incorrect one with the DLL1 ext (or DLL0,1,2,3,4 whatever). ALSO, be sure that bluetooth is not enabled, or you may not be able to change/install the correct DLL.

    [ Registry Config ]
    Key: \HKEY_LOCAL_MACHINE\SOFTWARE\Widcomm\BtConfig\General
    ValueName: EnableAFH
    Value: 1

    Just change the above value from 0 to 1 and you are done! Not much else to do here.

    Once changes are done, simply re-enable bluetooth. You shouldn't even need to reset,
    just restart bluetooth - however if has been a while since a reset, it certainly wouldn't hurt.

    ** I've attached a lil tool written in .NET that will allow you to change this registry setting without using a registry editor for those of you not familiar with the registry.
    The URL to download the tool is: http://www.santasoft.com/PPC/Bluetoo...DialerTool.zip

    -jeff

    Last edited by santac311; 01-17-2005 at 10:23 PM.

  10. #10
    Registered User
    Join Date
    12-18-2004
    Posts
    4
    Help us novices out here. To get the phone to work 100% with the Acura TL, did you have to download the patch listed in your reply? If so, how does making these changes in the host computer fix the software in the phone?

  11. #11
    Registered User
    Join Date
    11-10-2004
    Location
    Worcester
    Posts
    1,988
    Jeff didn't say anything about changes on the host computer. Everything is on your PPC.

    I think jeff made an error on the link though, here it is again.

    http://forum.xda-developers.com/download.php?id=2241

  12. #12
    Registered User
    Join Date
    08-12-2003
    Location
    Los Angeles
    Posts
    188
    The ONLY problem I have ever had (using the original distribution bluetooth files) was that I could never initiate a call from the Prius screen. It always reported that there was no CDMA signal from the PPC6601. I installed the patch but the problem was still there. I know this is not a Prius problem because it works perfectly when paired with the PM-325.

    So my question is, before you installed that patch, could you initiate a call from you Acura screen? If you could not before, can you now after the patch?

  13. #13
    Registered User santac311's Avatar
    Join Date
    01-17-2005
    Posts
    13
    Mcitron, before I got it working 100% I was able to receive calls without a problem but, when I tried to make a call the car would tell me that there was no service - it appeared to me that there was nothing listening in the phone for the request from the car to open the line. This is what the registry hack does, enables the listener within the device and allows the phone to car's dialer an open line to send through the tones. If you notice, it will actually send the tones through the phone line - I can hear it dialing on my phone.

    I had the 3500 build and it opened the line and dialed, but the died a second or two after it makes the connection. The AudioGW.DLL from the 3100 build fixed this issue.

    Oh, and from an Acura TL you can't initiate a call from the screen - the dialer is completely hands free using a button on the steering wheel and is initiated by saying the word "CALL".
    Last edited by santac311; 01-17-2005 at 11:08 PM.

  14. #14
    Registered User
    Join Date
    12-30-2004
    Location
    Los Angeles
    Posts
    24

    Re: Acura TL - Working 100%

    Originally posted by santac311
    I have gotten the bluetooth to work successfully with the Acura TL '04 with 100% compatibility using the PPC6601, however I imagine it will also work with other devices.

    Enabling phone dialing via bluetooth....

    [ File/System Config ]
    File: "Build 3500 (rev 124 released 12/23/04 with AudioGW.dll from Build 3100 to fix DUN/ActiveSync on PDA sleep)"
    From: Blue tooth Stack summary of patches (new uploads)

    To make this work, while you use the 3500 build, you use the AudioGW.DLL from the 3100 build. It is located in the /Windows folder where there are most likely many many other files To decipher if you are using the correct build, you can look at the file date. The 3500 build's DLL will be dated 12/10/04 which is WRONG - the correct date should be 11/05/04. You may have the correct file with a DLL1 or similar ext. Just rename the two files so that the correct file has the .DLL ext and the incorrect one with the DLL1 ext (or DLL0,1,2,3,4 whatever). ALSO, be sure that bluetooth is not enabled, or you may not be able to change/install the correct DLL.

    [ Registry Config ]
    Key: \HKEY_LOCAL_MACHINE\SOFTWARE\Widcomm\BtConfig\General
    ValueName: EnableAFH
    Value: 1

    Just change the above value from 0 to 1 and you are done! Not much else to do here.

    Once changes are done, simply re-enable bluetooth. You shouldn't even need to reset,
    just restart bluetooth - however if has been a while since a reset, it certainly wouldn't hurt.

    ** I've attached a lil tool written in .NET that will allow you to change this registry setting without using a registry editor for those of you not familiar with the registry.
    The URL to download the tool is: http://www.santasoft.com/PPC/Bluetoo...DialerTool.zip

    -jeff
    Did the phone transfer your contacts list as well or is that not a feature of the Acura?

  15. #15
    Registered User santac311's Avatar
    Join Date
    01-17-2005
    Posts
    13
    No, the acura TL has it's own "phonebook" which you store numbers to separately and is completely voice-command driven. It would be difficult to transfer numbers if it did support that as contacts are text and each would need an audio command associated with it.

  16. #16
    Registered User
    Join Date
    08-12-2003
    Location
    Los Angeles
    Posts
    188
    I think that my problem is not "there was nothing listening in the phone for the request from the car to open the line" but that the Prius want to know that there is service available on the phone and the 6601 is not sending that info.

    The patch did not help but I am still verifiying that I have it installed correctly. Both before and after that patch I cannot find the file AudioGW.dll in the windows directory. Seems like I should be able to see it.

    Any help would be appreciated.

  17. #17
    Registered User
    Join Date
    08-12-2003
    Location
    Los Angeles
    Posts
    188
    OK, I realzed that I had to viewthe PPC windows folder from my PC with "show hidden files" turned on. AudioGW.dll is indeed there and is the correct version.

    So the bad news is this patch DID NOT fix my 6601 to Prius problem The Prius still sees that the 6601 is Out of Range and refuses to initiate any calls although it accepts calls just fine.

    Hopefully someone else will come up with a patch that will allow the Prius to initiate a call. It works fine with the PM-325 phone.

  18. #18
    Registered User santac311's Avatar
    Join Date
    01-17-2005
    Posts
    13
    Did you make the registry change too? Without the registry change it doesn't matter what version of the files you have. Thats the exact problem I had before the making registry change.

    -j

  19. #19
    Registered User
    Join Date
    08-12-2003
    Location
    Los Angeles
    Posts
    188
    Originally posted by santac311
    Did you make the registry change too? Without the registry change it doesn't matter what version of the files you have. Thats the exact problem I had before the making registry change.

    -j
    Thanks for hanging in with me on this.
    I installed the Bluetooth HandsFree Dialer Configuration Tool. It reports that the Dialer is enabled. Anything else to do?

    I just dont understand why the Prius reports that the phone is out of range but only with the 6601!

  20. #20
    Registered User santac311's Avatar
    Join Date
    01-17-2005
    Posts
    13
    Strangely, my phone is not working anymore. It worked for the last few days and seems to have stopped. I did make a few other mods that may have caused it. Not sure what else yet, going to see if I can get this working again

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts